RSS   Vulnerabilities for 'Arcade module'   RSS

2007-04-11
 
CVE-2007-1978

 

 
SQL injection vulnerability in index.php in the Arcade 1.00 module for PHP-Fusion allows remote attackers to execute arbitrary SQL commands via the cid parameter in a view_game_list action.

 

 >>> Vendor: Php fusion 3 Products
Php fusion
Expanded calendar module
Arcade module


Copyright 2017, cxsecurity.com

 

Back to Top