RSS   Vulnerabilities for 'Phoronix test suite'   RSS

2022-02-14
 
CVE-2022-0571

CWE-79
 

 
Cross-site Scripting (XSS) - Reflected in GitHub repository phoronix-test-suite/phoronix-test-suite prior to 10.8.2.

 
2022-01-16
 
CVE-2022-0238

CWE-352
 

 
phoronix-test-suite is vulnerable to Cross-Site Request Forgery (CSRF)

 
2022-01-13
 
CVE-2022-0196

CWE-352
 

 
phoronix-test-suite is vulnerable to Cross-Site Request Forgery (CSRF)

 
 
CVE-2022-0197

CWE-352
 

 
phoronix-test-suite is vulnerable to Cross-Site Request Forgery (CSRF)

 
2022-01-10
 
CVE-2022-0157

CWE-79
 

 
phoronix-test-suite is vulnerable to Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')

 


Copyright 2022, cxsecurity.com

 

Back to Top