RSS   Vulnerabilities for ' page speed booster project'   RSS

2022-02-01
 
CVE-2021-24937

CWE-79
 

 
The Asset CleanUp: Page Speed Booster WordPress plugin before 1.3.8.5 does not escape the wpacu_selected_sub_tab_area parameter before outputting it back in an attribute in an admin page, leading to a Reflected Cross-Site Scripting issue

 
 
CVE-2021-24983

CWE-79
 

 
The Asset CleanUp: Page Speed Booster WordPress plugin before 1.3.8.5 does not sanitise and escape POSted parameters sent to the wpassetcleanup_fetch_active_plugins_icons AJAX action (available to admin users), leading to a Reflected Cross-Site Scripting issue

 


Copyright 2023, cxsecurity.com

 

Back to Top