RSS   Vulnerabilities for 'Smf shoutbox'   RSS

2008-02-13
 
CVE-2008-0775

CWE-79
 

 
Cross-site scripting (XSS) vulnerability in sboxDB.php in Simple Machines Forum (SMF) Shoutbox 1.14 through 1.16b allows remote attackers to inject arbitrary web script or HTML via strings to the shoutbox form that start with "&#", contain the desired script, and end with ";".

 

 >>> Vendor: Simple machines 6 Products
Simple machines smf
SMF
Simple machines forum
Smf shoutbox
Opencart
Phpraider


Copyright 2020, cxsecurity.com

 

Back to Top