RSS   Vulnerabilities for 'Attendance and payroll system'   RSS

2022-04-21
 
CVE-2022-28006

CWE-89
 

 
Attendance and Payroll System v1.0 was discovered to contain a SQL injection vulnerability via the component \admin\employee_delete.php.

 
 
CVE-2022-28007

CWE-89
 

 
Attendance and Payroll System v1.0 was discovered to contain a SQL injection vulnerability via the component \admin\cashadvance_delete.php.

 
 
CVE-2022-28008

CWE-89
 

 
Attendance and Payroll System v1.0 was discovered to contain a SQL injection vulnerability via the component \admin\attendance_delete.php.

 
 
CVE-2022-28009

CWE-89
 

 
Attendance and Payroll System v1.0 was discovered to contain a SQL injection vulnerability via the component \admin\attendance_delete.php.

 
 
CVE-2022-28010

CWE-89
 

 
Attendance and Payroll System v1.0 was discovered to contain a SQL injection vulnerability via the component \admin\overtime_delete.php.

 
 
CVE-2022-28011

CWE-89
 

 
Attendance and Payroll System v1.0 was discovered to contain a SQL injection vulnerability via the component \admin\schedule_delete.php.

 
 
CVE-2022-28012

CWE-89
 

 
Attendance and Payroll System v1.0 was discovered to contain a SQL injection vulnerability via the component \admin\position_delete.php.

 
 
CVE-2022-28013

CWE-89
 

 
Attendance and Payroll System v1.0 was discovered to contain a SQL injection vulnerability via the component \admin\schedule_employee_edit.php.

 
 
CVE-2022-28014

CWE-89
 

 
Attendance and Payroll System v1.0 was discovered to contain a SQL injection vulnerability via the component \admin\attendance_edit.php.

 
 
CVE-2022-28015

CWE-89
 

 
Attendance and Payroll System v1.0 was discovered to contain a SQL injection vulnerability via the component \admin\cashadvance_edit.php.

 


Copyright 2023, cxsecurity.com

 

Back to Top