RSS   Vulnerabilities for 'A-cart'   RSS

2006-11-26
 
CVE-2006-6111

CWE-Other
 

 
Multiple SQL injection vulnerabilities in Alan Ward A-Cart Pro 2.0 allow remote attackers to execute arbitrary SQL commands via the (1) productid parameter in product.asp or (2) search parameter in search.asp. NOTE: the category.asp vector is already covered by CVE-2004-1873.

 
2006-06-12
 
CVE-2006-2948

CWE-Other
 

 
A-CART 2.0 stores the acart2_0.mdb file under the web document root with insufficient access control, which allows remote attackers to obtain username and password information.

 
2004-03-29
 
CVE-2004-1874

 

 
Multiple cross-site scripting (XSS) vulnerabilities in (1) deliver.asp and (2) billing.asp in A-CART Pro and A-CART 2.0 allow remote attackers to inject arbitrary web script or HTML via the user information forms.

 
2004-12-31
 
CVE-2004-1873

CWE-Other
 

 
SQL injection vulnerability in category.asp in A-CART Pro and A-CART 2.0 allows remote attackers to gain privileges via the catcode parameter.

 

 >>> Vendor: Alan ward 2 Products
A-cart
A-faq


Copyright 2020, cxsecurity.com

 

Back to Top