RSS   Vulnerabilities for 'Encore web forum'   RSS

2004-12-31
 
CVE-2004-1888

CWE-Other
 

 
display.cgi in Aborior Encore WebForum allows remote to execute arbitrary commands via shell metacharacters in the file variable.

 


Copyright 2019, cxsecurity.com

 

Back to Top