RSS   Vulnerabilities for 'Insurance management system'   RSS

2022-05-12
 
CVE-2022-29998

CWE-89
 

 
Insurance Management System 1.0 is vulnerable to SQL Injection via /insurance/clientStatus.php?client_id=.

 
 
CVE-2022-29999

CWE-89
 

 
Insurance Management System 1.0 is vulnerable to SQL Injection via /insurance/editClient.php?client_id=.

 
 
CVE-2022-30000

CWE-89
 

 
Insurance Management System 1.0 is vulnerable to SQL Injection via /insurance/editPayment.php?recipt_no=.

 
 
CVE-2022-30001

CWE-89
 

 
Insurance Management System 1.0 is vulnerable to SQL Injection via /insurance/editAgent.php?agent_id=.

 
2022-04-05
 
CVE-2022-27124

CWE-89
 

 
Insurance Management System 1.0 was discovered to contain a SQL injection vulnerability via the username parameter.

 


Copyright 2022, cxsecurity.com

 

Back to Top