RSS   Vulnerabilities for 'Exchange pop3'   RSS

2006-02-03
 
CVE-2006-0537

 

 
Buffer overflow in the POP3 server in Kinesphere Corporation eXchange before 5.0.060125 allows remote attackers to execute arbitrary code via a long RCPT TO argument.

 
2004-04-20
 
CVE-2004-1945

 

 
Buffer overflow in Kinesphere eXchange POP3 allows remote attackers to execute arbitrary code via a long MAIL FROM field.

 


Copyright 2019, cxsecurity.com

 

Back to Top