RSS   Vulnerabilities for 'Jportal web server'   RSS

2007-02-13
 
CVE-2007-0912

CWE-Other
 

 
Cross-Site Request Forgery (CSRF) vulnerability in admin/admin.adm.php in Jportal 2.3.1, and possibly earlier, allows remote attackers to perform privileged actions as administrators by tricking the admin into accessing a URL with modified arguments to admin/admin.adm.php.

 

 >>> Vendor: Jportal 3 Products
Jportal web portal
Jportal web server
Jportal


Copyright 2019, cxsecurity.com

 

Back to Top