RSS   Vulnerabilities for 'Antiboard'   RSS

2004-12-31
 
CVE-2004-2063

 

 
Cross-site scripting (XSS) vulnerability in antiboard.php in AntiBoard 0.7.2 and earlier allows remote attackers to inject arbitrary HTML or web script via the feedback parameter.

 
 
CVE-2004-2062

 

 
SQL injection vulnerability in antiboard.php in AntiBoard 0.7.2 and earlier allows remote attackers to execute arbitrary SQL via the (1) thread_id, (2) parent_id, or (3) mode parameters.

 


Copyright 2017, cxsecurity.com