RSS   Vulnerabilities for 'Network camera server vb100'   RSS

2007-05-14
 
CVE-2007-2680

 

 
Cross-site scripting (XSS) vulnerability in the management interface in Canon Network Camera Server VB100 and VB101 with firmware 3.0 R69 and earlier, and VB150 with firmware 1.1 R39 and earlier, allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

 

 >>> Vendor: Canon 34 Products
Imagerunner 5000i
Imagerunner c3200
Network camera server vb101
Imagerunner 2620
Imagerunner 5020
Imagerunner 6870
Imagerunner 8500
Imagerunner 9070
Imagerunner c3220
Imagerunner c6800
Network camera server vb100
Network camera server vb150
I-sensys
Imagepress
Imagerunner
Mg3100 printer
Mg5300 printer
Mg6100 printer
Mp340 printer
Mp495 printer
Mx870 printer
Mx890 printer
Mx920 printer
Mx922 printer
Pixma mg7500 series inkjet printer
Lbp3370 firmware
Lbp3460 firmware
Lbp6650 firmware
Lbp7750c firmware
Efi printme
Mf210 firmware
Mf220 firmware
Lbp6030w firmware
Lbp7110cw firmware


Copyright 2019, cxsecurity.com

 

Back to Top