RSS   Vulnerabilities for 'Dmxready site chassis manager'   RSS

2004-12-31
 
CVE-2004-2189

 

 
SQL injection vulnerability in DMXReady Site Chassis Manager allows remote attackers to execute arbitrary SQL commands via unknown vectors.

 
 
CVE-2004-2188

 

 
Cross-site scripting (XSS) vulnerability in DMXReady Site Chassis Manager allows remote attackers to inject arbitrary web script or HTML via unknown vectors.

 

 >>> Vendor: Dmxready 10 Products
Dmxready site chassis manager
Dmxready secure login manager
Site engine manager
Blog manager
Classified listings manager
Member directory manager
Secure document library
Online notebook manager
Registration manager
Polling booth manager


Copyright 2018, cxsecurity.com

 

Back to Top