RSS   Vulnerabilities for 'Paintshop pro 2019'   RSS

2019-06-19
 
CVE-2019-6114

CWE-190
 

 
An issue was discovered in Corel PaintShop Pro 2019 21.0.0.119. An integer overflow in the jp2 parsing library allows an attacker to overwrite memory and to execute arbitrary code.

 

 >>> Vendor: Corel 19 Products
Wordperfect
Linux
Paint shop pro
Activecgm browser
Getplus download manager
Coreldraw x5
Photo-paint x3
Pdf fusion
Quattro pro x6
Paintshop pro x5
Paintshop pro x6
Corelcad
Painter
Fastflick
Videostudio pro
Coreldraw
Coreldraw photo paint
Coreldraw photo paint x8
Paintshop pro 2019


Copyright 2019, cxsecurity.com

 

Back to Top