RSS   Vulnerabilities for 'Kdocker'   RSS

2004-12-31
 
CVE-2004-2197

 

 
kdocker.cpp in kdocker 0.1 through 0.8 does not properly check the ownership of files, which could allow local users to execute arbitrary programs.

 


Copyright 2019, cxsecurity.com

 

Back to Top