RSS   Vulnerabilities for 'Audienceconnect'   RSS

2004-12-31
 
CVE-2004-2247

 

 
Unknown vulnerability in the "admin of paypal email addresses" in AudienceConnect before 1.0.beta.21 has unknown impact and attack vectors.

 

 >>> Vendor: Goosequill 4 Products
Audienceconnect
Remoteeditor
Audienceconnect secureeditor
Audienceconnect remoteeditor


Copyright 2017, cxsecurity.com