RSS   Vulnerabilities for 'Nph-publish'   RSS

1999-12-31
 
CVE-1999-1177

 

 
Directory traversal vulnerability in nph-publish before 1.2 allows remote attackers to overwrite arbitrary files via a .. (dot dot) in the pathname for an upload operation.

 

 >>> Vendor: Lincoln d. stein 2 Products
Nph-publish
Crypt cbc


Copyright 2019, cxsecurity.com

 

Back to Top