RSS   Vulnerabilities for 'Keyword replacer'   RSS

2007-03-07
 
CVE-2006-7156

 

 
PHP remote file inclusion vulnerability in addon_keywords.php in Keyword Replacer (keyword_replacer) 1.0 and earlier, a module for miniBB, allows remote attackers to execute arbitrary PHP code via a URL in the pathToFiles parameter.

 

 >>> Vendor: Minibb 3 Products
Minibb
Forum
Keyword replacer


Copyright 2019, cxsecurity.com

 

Back to Top