RSS   Vulnerabilities for 'Cyberdocs'   RSS

2003-12-31
 
CVE-2003-1103

 

 
SQL injection vulnerability in loginact.asp for Hummingbird CyberDOCS before 3.9 allows remote attackers to execute arbitrary SQL commands.

 
 
CVE-2003-1101

 

 
Hummingbird CyberDOCS 3.5.1, 3.9, and 4.0 allows remote attackers to obtain the full path of the DM Web Server via invalid login credentials, which reveals the path in an error message.

 
 
CVE-2003-1100

 

 
Multiple cross-site scripting (XSS) vulnerabilities in Hummingbird CyberDOCS 3.5.1, 3.9, and 4.0 allow remote attackers to inject arbitrary web script or HTML via certain vectors.

 

 >>> Vendor: Hummingbird 7 Products
Exceed
Cyberdocs
Connectivity
Enterprise collaboration
Collaboration
Deployment wizard
Exceed powersuite


Copyright 2019, cxsecurity.com

 

Back to Top