RSS   Vulnerabilities for 'Nprotect avs'   RSS

2018-02-01
 
CVE-2018-6525

CWE-20
 

 
In nProtect AVS V4.0 before 4.0.0.39, the driver file (TKFsAv.SYS) allows local users to cause a denial of service (BSOD) or possibly have unspecified other impact because of not validating input values from IOCtl 0x220458.

 
 
CVE-2018-6524

CWE-20
 

 
In nProtect AVS V4.0 before 4.0.0.39, the driver file (TKFsAv.SYS) allows local users to cause a denial of service (BSOD) or possibly have unspecified other impact because of not validating input values from IOCtl 0x220c20.

 
 
CVE-2018-6523

CWE-20
 

 
In nProtect AVS V4.0 before 4.0.0.39, the driver file (TKFsAv.SYS) allows local users to cause a denial of service (BSOD) or possibly have unspecified other impact because of not validating input values from IOCtl 0x22045c.

 
 
CVE-2018-6522

CWE-20
 

 
In nProtect AVS V4.0 before 4.0.0.39, the driver file (TKRgFtXp.SYS) allows local users to cause a denial of service (BSOD) or possibly have unspecified other impact because of not validating input values from IOCtl 0x220408.

 

 >>> Vendor: INCA 3 Products
Nprotect gameguard
Im-204 adsl router
Nprotect avs


Copyright 2018, cxsecurity.com

 

Back to Top