RSS   Vulnerabilities for 'Chipmunk topsites'   RSS

2005-11-06
 
CVE-2005-3515

 

 
Cross-site scripting (XSS) vulnerability in recommend.php in Chipmunk Topsites script allows remote attackers to inject arbitrary web script or HTML via the ID parameter.

 

 >>> Vendor: Chipmunk scripts 7 Products
Cmscore
Chipmunk forum
Chipmunk topsites
Chipmunk directory
Chipmunk guestbook
Chipmunk blogger
Chipmunk cms


Copyright 2023, cxsecurity.com

 

Back to Top