RSS   Vulnerabilities for 'Armagetron'   RSS

2005-05-02
 
CVE-2005-0371

 

 
Armagetron 0.2.6.0 and earlier and Armagetron Advanced 0.2.7.0 and earlier allow remote attackers to cause a denial of service (freeze) via a large number of player connections that do not send any data.

 
 
CVE-2005-0370

 

 
Armagetron 0.2.6.0 and earlier and Armagetron Advanced 0.2.7.0 and earlier allow remote attackers to cause a denial of service (network disconnection) via an empty UDP packet, which is not properly distinguished from the "no new packets" state of the associated socket.

 
 
CVE-2005-0369

 

 
Armagetron 0.2.6.0 and earlier and Armagetron Advanced 0.2.7.0 earlier allows remote attackers to cause a denial of service (application crash) via a packet with a large (1) descriptor ID or (2) claim_id, which exceeds the boundaries of an array.

 

 >>> Vendor: Armagetron 2 Products
Armagetron
Armagetron advanced


Copyright 2017, cxsecurity.com

 

Back to Top