RSS   Vulnerabilities for 'Autotheme'   RSS

2005-05-16
 
CVE-2005-1608

 

 
Multiple unknown vulnerabilities in the Blocks module in Spidean AutoTheme 1.7 and AT-Lite for PostNuke have unknown impact.

 

 >>> Vendor: Spidean 3 Products
Postwrap
At-lite
Autotheme


Copyright 2017, cxsecurity.com

 

Back to Top