RSS   Vulnerabilities for 'Ciamos'   RSS

2005-05-02
 
CVE-2005-0828

 

 
highlight.php in (1) RUNCMS 1.1A, (2) CIAMOS 0.9.2 RC1, (3) e-Xoops 1.05 Rev3, and possibly other products based on e-Xoops (exoops), allows remote attackers to read arbitrary PHP files by specifying the pathname in the file parameter, as demonstrated by reading database configuration information from mainfile.php.

 
 
CVE-2005-0827

 

 
Viewcat.php in (1) RUNCMS 1.1A, (2) Ciamos 0.9.2 RC1, e-Xoops 1.05 Rev3, and possibly other products based on e-Xoops (exoops), allow remote attackers to obtain sensitive information via an invalid parameter to the convertorderbytrans function, which reveals the path in a PHP error message.

 

 >>> Vendor: Ciamos 2 Products
Ciamos
Ciamos cms


Copyright 2019, cxsecurity.com

 

Back to Top