RSS   Vulnerabilities for 'Activekb nx'   RSS

2007-10-12
 
CVE-2007-5426

CWE-79
 

 
Multiple cross-site scripting (XSS) vulnerabilities in ActiveKB NX 2.5.4 allow remote attackers to inject arbitrary web script or HTML via the page parameter to the default URI for some directories, as demonstrated by (1) ActiveKB/ and (2) default/categories/ActiveKB/.

 
2007-09-27
 
CVE-2007-5131

CWE-89
 

 
SQL injection vulnerability in index.php in Interspire ActiveKB NX 2.x allows remote attackers to execute arbitrary SQL commands via the catId parameter in a browse action. NOTE: it was separately reported that ActiveKB 1.5 is also affected.

 

 >>> Vendor: Interspire 9 Products
Articlelive
Articlelive nx
Fastfind
Trackpoint nx
Sendstudio
Activekb nx
Activekb
Shopping cart
Knowledge manager


Copyright 2017, cxsecurity.com