RSS   Vulnerabilities for 'Koobi'   RSS

2009-02-19
 
CVE-2008-6210

 

 
SQL injection vulnerability in index.php in dream4 Koobi 4.4 and 5.4 allows remote attackers to execute arbitrary SQL commands via the img_id parameter in the gallerypic page.

 
2008-04-30
 
CVE-2008-2036

CWE-89
 

 
SQL injection vulnerability in index.php in dream4 Koobi Pro 6.25 allows remote attackers to execute arbitrary SQL commands via the poll_id parameter in a poll action.

 
2005-12-30
 
CVE-2005-4588

 

 
Cross-site scripting (XSS) vulnerability in Koobi 5 allows remote attackers to inject arbitrary web script or HTML via nested, malformed url BBCode tags. NOTE: the provenance of this information is unknown; the details are obtained solely from third party information.

 

 >>> Vendor: Dream4 3 Products
Koobi cms
Koobi
Koobi pro


Copyright 2019, cxsecurity.com

 

Back to Top