RSS   Vulnerabilities for 'E-store kit-1'   RSS

2008-08-11
 
CVE-2008-3594

CWE-89
 

 
SQL injection vulnerability in viewdetails.php in MagicScripts E-Store Kit-1, E-Store Kit-2, E-Store Kit-1 Pro PayPal Edition, and E-Store Kit-2 PayPal Edition allows remote attackers to execute arbitrary SQL commands via the pid parameter.

 

 >>> Vendor: Magicscripts 2 Products
E-store kit-2
E-store kit-1


Copyright 2019, cxsecurity.com

 

Back to Top