RSS   Vulnerabilities for 'Mtftpd'   RSS

2005-05-02
 
CVE-2005-0959

 

 
Buffer overflow in the mt_do_dir function in YepYep mtftpd 0.0.3 may allow attackers to execute arbitrary code via a long path.

 
 
CVE-2005-0958

 

 
Format string vulnerability in the log_do function in log.c for YepYep mtftpd 0.0.3, when the statistics option is enabled, allows remote attackers to execute arbitrary code via the CWD command.

 


Copyright 2022, cxsecurity.com

 

Back to Top