RSS   Vulnerabilities for 'Askme'   RSS

2008-06-25
 
CVE-2008-2857

CWE-255
 

 
AlstraSoft AskMe Pro 2.1 and earlier stores passwords in cleartext in a MySQL database, which allows context-dependent attackers to obtain sensitive information.

 

 >>> Vendor: Alstrasoft 15 Products
EPAY
E-friends
Affiliate network pro
Template seller
Article manager pro
Webhost directory
Video share enterprise
Live support
Text ads enterprise
Sms text messaging enterprise
Askme pro
Forum pay per post exchange
Askme
Web email script enterprise
Sendit


Copyright 2017, cxsecurity.com

 

Back to Top