RSS   Vulnerabilities for 'NLOG'   RSS

1998-12-25
 
CVE-1999-1278

CWE-Other
 

 
nlog CGI scripts do not properly filter shell metacharacters from the IP address argument, which could allow remote attackers to execute certain commands via (1) nlog-smb.pl or (2) rpc-nlog.pl.

 


Copyright 2019, cxsecurity.com

 

Back to Top