RSS   Vulnerabilities for 'Linkz pro'   RSS

2005-05-02
 
CVE-2005-1026

 

 
Multiple SQL injection vulnerabilities in SnailSource phpBB 2.0.x mods allow remote attackers to execute arbitrary SQL commands via the (1) file_id parameter to dlman.php in DLMan Pro or (2) id parameter to links.php in Linkz Pro (aka LinksLinks Pro).

 


Copyright 2019, cxsecurity.com

 

Back to Top