RSS   Vulnerabilities for 'Yager game'   RSS

2005-05-02
 
CVE-2005-1164

 

 
Yager 5.24 and earlier allows remote attackers to cause a denial of service (application hang) via a packet with a game header that provides less data than indicated by the length.

 
 
CVE-2005-1163

 

 
Multiple buffer overflows in Yager 5.24 and earlier allow remote attackers to execute arbitrary code via (1) a crafted nickname or (2) a packet with a large amount of data.

 


Copyright 2019, cxsecurity.com

 

Back to Top