RSS   Vulnerabilities for 'Flexphplink'   RSS

2009-04-20
 
CVE-2008-6731

 

 
Unrestricted file upload vulnerability in submitlink.php in FlexPHPLink Pro 0.0.7 allows remote attackers to execute arbitrary PHP code by uploading a file with an executable extension, then accessing it via a direct request to the renamed file in linkphoto/.

 
 
CVE-2008-6730

 

 
Multiple SQL injection vulnerabilities in admin/usercheck.php in FlexPHPLink Pro 0.0.6 and 0.0.7, when magic_quotes_gpc is disabled, allow remote attackers to execute arbitrary SQL commands via (1) the checkuser parameter (aka username field), or (2) the checkpass parameter (aka password field), to admin/index.php.

 

 >>> Vendor: China-on-site 6 Products
Flexphpnews
Flexphpic
Flexphpsite
Flexphplink
Flexphpdirectory
Flexcustomer0.0.6


Copyright 2020, cxsecurity.com

 

Back to Top