RSS   Vulnerabilities for 'Privileged account manager'   RSS

2018-03-05
 
CVE-2017-7437

CWE-79
 

 
NetIQ Privileged Account Manager before 3.1 Patch Update 3 allowed cross site scripting attacks via the "type" and "account" parameters of json requests.

 
2018-03-02
 
CVE-2017-7438

CWE-79
 

 
NetIQ Privileged Account Manager before 3.1 Patch Update 3 allowed cross site scripting attacks via javascript DOM modification using the supplied cookie parameter.

 

 >>> Vendor: Netiq 15 Products
Pssecure
Edirectory
Privileged user manager
Sentinel
Sentinel agent manager
Security manager
Access manager
Security solutions for iseries
Self service password reset
Access governance suite
Sentinel server
Imanager
Privileged account manager
Identity manager
Identity reporting


Copyright 2019, cxsecurity.com

 

Back to Top