RSS   Vulnerabilities for 'Arcgis for engine'   RSS

2015-07-08
 
CVE-2014-9741

 

 
Multiple cross-site scripting (XSS) vulnerabilities in ESRI ArcGIS for Desktop, ArcGIS for Engine, and ArcGIS for Server 10.2.2 and earlier allow remote attackers to inject arbitrary web script or HTML via unspecified vectors.

 

 >>> Vendor: ESRI 7 Products
Arcinfo workstation
Arcgis
Arcpad
Arcmap
Arcgis for server
Arcgis for desktop
Arcgis for engine


Copyright 2017, cxsecurity.com