RSS   Vulnerabilities for 'Arcinfo workstation'   RSS

2005-05-03
 
CVE-2005-1394

 

 
Format string vulnerability in ArcGIS for ESRI ArcInfo Workstation 9.0 allows local users to gain privileges via format string specifiers in the ARCHOME environment variable to (1) wservice or (2) lockmgr.

 
 
CVE-2005-1393

 

 
Multiple buffer overflows in ArcGIS for ESRI ArcInfo Workstation 9.0 allow local users to execute arbitrary code via long command line arguments to (1) asmaster, (2) asuser, (3) asutility, (4) se, or (5) asrecovery.

 

 >>> Vendor: ESRI 7 Products
Arcinfo workstation
Arcgis
Arcpad
Arcmap
Arcgis for server
Arcgis for desktop
Arcgis for engine


Copyright 2017, cxsecurity.com

 

Back to Top