RSS   Vulnerabilities for 'Arcpad'   RSS

2006-01-05
 
CVE-2006-0089

 

 
Buffer overflow in ESRI ArcPad 7.0.0.156 allows remote attackers to cause a denial of service (application crash) and possibly execute arbitrary code via a .amp file with a COORDSYS tag with a long string attribute.

 

 >>> Vendor: ESRI 7 Products
Arcinfo workstation
Arcgis
Arcpad
Arcmap
Arcgis for server
Arcgis for desktop
Arcgis for engine


Copyright 2017, cxsecurity.com