RSS   Vulnerabilities for 'Easy message board'   RSS

2005-05-14
 
CVE-2005-1550

 

 
easymsgb.pl in Easy Message Board allows remote attackers to execute arbitrary commands via shell metacharacters in the print parameter.

 
 
CVE-2005-1549

 

 
Directory traversal vulnerability in easymsgb.pl in Easy Message Board allows remote attackers to read arbitrary files via a .. (dot dot) in the print parameter.

 


Copyright 2019, cxsecurity.com

 

Back to Top