RSS   Vulnerabilities for 'Mirabilis icq'   RSS

2008-04-23
 
CVE-2008-1920

CWE-119
 

 
Heap-based buffer overflow in the boxelyRenderer module in the Personal Status Manager feature in ICQ 6.0 build 6043 allows remote attackers to cause a denial of service (crash) or execute arbitrary code via a crafted personal status message.

 
2008-03-03
 
CVE-2008-1120

CWE-134
 

 
Format string vulnerability in the embedded Internet Explorer component for Mirabilis ICQ 6 build 6043 allows remote servers to execute arbitrary code or cause a denial of service (crash) via unspecified vectors related to HTML code generation.

 

 >>> Vendor: ICQ 4 Products
Activelist server
Mirabilis icq
Icq toolbar
ICQ


Copyright 2020, cxsecurity.com

 

Back to Top