RSS   Vulnerabilities for 'Active news manager'   RSS

2006-11-24
 
CVE-2006-6096

 

 
Cross-site scripting (XSS) vulnerability in activenews_search.asp in ActiveNews Manager allows remote attackers to inject arbitrary web script or HTML via the query parameter.

 
 
CVE-2006-6095

 

 
Multiple SQL injection vulnerabilities in ActiveNews Manager allow remote attackers to execute arbitrary SQL commands via the (1) articleID parameter to activenews_view.asp or the (2) page parameter to default.asp. NOTE: the activeNews_categories.asp and activeNews_comments.asp vectors are already covered by CVE-2006-6094.

 
 
CVE-2006-6094

 

 
Multiple SQL injection vulnerabilities in ActiveNews Manager allow remote attackers to execute arbitrary SQL commands via the (1) catID parameter to activeNews_categories.asp, the (2) articleID parameter to activeNews_comments.asp, or the (3) query parameter to activenews_search.asp.

 
2005-05-31
 
CVE-2005-1780

 

 
SQL injection vulnerability in admin/login.asp in Active News Manager allows remote attackers to execute arbitrary SQL commands via the password.

 

 >>> Vendor: Dotnetindex 3 Products
Active news manager
Professional download assistant
Ikon admanager


Copyright 2017, cxsecurity.com

 

Back to Top