RSS   Vulnerabilities for 'Mwchat'   RSS

2005-10-27
 
CVE-2005-3324

 

 
SQL injection vulnerability in chat.php in MWChat 6.8 allows remote attackers to execute arbitrary SQL commands via the username parameter.

 
2005-06-07
 
CVE-2005-1869

 

 
PHP remote file inclusion vulnerability in start_lobby.php in MWChat 6.x allows remote attackers to execute arbitrary PHP code via the CONFIG[MWCHAT_Libs] parameter.

 


Copyright 2021, cxsecurity.com

 

Back to Top