RSS   Vulnerabilities for 'Teiid'   RSS

2014-09-30
 
CVE-2014-0170

CWE-Other
 

 
Teiid before 8.4.3 and before 8.7 and Red Hat JBoss Data Virtualization 6.0.0 before patch 3 allows remote attackers to read arbitrary files via a crafted request to a REST endpoint, related to an XML External Entity (XXE) issue.

 

 >>> Vendor: Jboss 10 Products
Jboss
JBPM
Jboss application server
SEAM
Enterprise application platform
Ironjacamar
Jboss enterprise application server
Red hat jboss data virtualization
Teiid
Jboss-remoting


Copyright 2019, cxsecurity.com

 

Back to Top