RSS   Vulnerabilities for 'Virobot expert'   RSS

2005-08-30
 
CVE-2005-2720

 

 
Stack-based buffer overflow in the ACE archive decompression library (vrAZace.dll) in HAURI Anti-Virus products including ViRobot Expert 4.0, Advanced Server, Linux Server 2.0, and LiveCall, when compressed file scanning is enabled, allows remote attackers to execute arbitrary code via an ACE archive that contains a file with a long filename.

 
2005-08-23
 
CVE-2005-2670

 

 
Directory traversal vulnerability in HAURI Anti-Virus products including ViRobot Expert 4.0, Advanced Server, Linux Server 2.0, and LiveCall allows remote attackers to overwrite arbitrary files via ".." sequences in filenames contained in (1) ACE, (2) ARJ, (3) CAB, (4) LZH, (5) RAR, (6) TAR and (7) ZIP files.

 

 >>> Vendor: Hauri 8 Products
Virobot linux server
Livecall
Virobot advanced server
Virobot expert
Hauri livecall
Virobot
Vrazmain.dll
Virobot desktop


Copyright 2019, cxsecurity.com

 

Back to Top