RSS   Vulnerabilities for 'Form builder'   RSS

2017-02-21
 
CVE-2017-6072

 

 
CMS Made Simple version 1.x Form Builder before version 0.8.1.6 allows remote attackers to conduct information-disclosure attacks via defaultadmin.

 
 
CVE-2017-6071

 

 
CMS Made Simple version 1.x Form Builder before version 0.8.1.6 allows remote attackers to conduct information-disclosure attacks via exportxml.

 
 
CVE-2017-6070

 

 
CMS Made Simple version 1.x Form Builder before version 0.8.1.6 allows remote attackers to execute PHP code via the cntnt01fbrp_forma_form_template parameter in admin_store_form.

 

 >>> Vendor: Cmsmadesimple 3 Products
Cms made simple
Form builder
Cmsmadesimple


Copyright 2018, cxsecurity.com

 

Back to Top