RSS   Vulnerabilities for 'Atomic photo album'   RSS

2008-10-23
 
CVE-2008-4714

CWE-287
 

 
Atomic Photo Album 1.1.0 pre4 does not properly handle the apa_cookie_login and apa_cookie_password cookies, which probably allows remote attackers to bypass authentication and gain administrative access via modified cookies.

 
2008-09-30
 
CVE-2008-4335

CWE-89
 

 
SQL injection vulnerability in album.php in Atomic Photo Album (APA) 1.1.0pre4 allows remote attackers to execute arbitrary SQL commands via the apa_album_ID parameter.

 
2005-08-03
 
CVE-2005-2413

 

 
PHP remote file inclusion vulnerability in apa_phpinclude.inc.php in Atomic Photo Album (APA) allows remote attackers to execute arbitrary PHP code via the apa_module_basedir parameter.

 


Copyright 2021, cxsecurity.com

 

Back to Top