RSS   Vulnerabilities for 'Networkactiv web server'   RSS

2006-03-06
 
CVE-2006-0815

CWE-Other
 

 
NetworkActiv Web Server 3.5.15 allows remote attackers to read script source code via a crafted URL with a "/" (forward slash) after the file extension.

 
2005-08-04
 
CVE-2005-2453

 

 
Cross-site scripting (XSS) vulnerability in NetworkActiv Web Server 1.0, 2.0.0.6, 3.0.1.1, and 3.5.13, and possibly other versions, allows remote attackers to inject arbitrary web script or HTML via the query string.

 


Copyright 2019, cxsecurity.com

 

Back to Top