RSS   Vulnerabilities for 'Karrigell'   RSS

2005-08-07
 
CVE-2005-2483

 

 
Eval injection vulnerability in Karrigell before 2.1.8 allows remote attackers to execute arbitrary Python code via modified arguments to a Karrigell services (.ks) script, which can reference functions from libraries that are used by that script.

 


Copyright 2019, cxsecurity.com

 

Back to Top