RSS   Vulnerabilities for 'N-stealth'   RSS

2005-09-08
 
CVE-2005-2861

 

 
Cross-site scripting (XSS) vulnerability in N-Stealth Commercial Edition before 5.8.0.38 and Free Edition before 5.8.1.03 allows remote attackers to inject arbitrary web script or HTML via the Server field in an HTTP response header, which is directly injected into an HTML report.

 


Copyright 2019, cxsecurity.com

 

Back to Top