RSS   Vulnerabilities for 'Xtramail'   RSS

1999-11-10
 
CVE-1999-1511

CWE-Other
 

 
Buffer overflows in Xtramail 1.11 allow attackers to cause a denial of service (crash) and possibly execute arbitrary commands via (1) a long PASS command in the POP3 service, (2) a long HELO command in the SMTP service, or (3) a long user name in the Control Service.

 


Copyright 2019, cxsecurity.com

 

Back to Top