RSS   Vulnerabilities for 'Amavis'   RSS

2007-05-08
 
CVE-2007-1673

CWE-399
 

 
unzoo.c, as used in multiple products including AMaViS 2.4.1 and earlier, allows remote attackers to cause a denial of service (infinite loop) via a ZOO archive with a direntry structure that points to a previous file.

 
 
CVE-2007-1669

CWE-DesignError
 

 
zoo decoder 2.10 (zoo-2.10), as used in multiple products including (1) Barracuda Spam Firewall 3.4 and later with virusdef before 2.0.6399, (2) Spam Firewall before 3.4 20070319 with virusdef before 2.0.6399o, and (3) AMaViS 2.4.1 and earlier, allows remote attackers to cause a denial of service (infinite loop) via a ZOO archive with a direntry structure that points to a previous file.

 

 >>> Vendor: Amavis 2 Products
Virus scanner
Amavis


Copyright 2017, cxsecurity.com

 

Back to Top